Updating DSLS License Server Utility

When using Dassault Systèmes products such as CATIA, there are various versions available.

 

The DSLS licence server utility will only allow you to use the same version of CATIA or lower. If you are using CATIA V5-6R2015 and also have DSLS Licence Server R2014x then CATIA will not be able to obtain a licence.
The good news is this can be resolved relatively quickly and easily. You will just need to uninstall the older version of the DSLS Licence Server utility then install the new version after. Simply follow the uninstall instructions below.

1. Go to Start > Control Panel 

2. Click on Uninstall a program

3. Right-Click on DS License Server > Uninstall

4. Click Yes


After you have uninstalled the old DS License Server utility, you can install the new version. Installation instructions can be found via the following FAQ: Dassault Systèmes License Server (DSLS) Installation

Copyright © 2021. All Rights Reserved. Designed by Web Partner